[Cod-bugs] Unable to update deposited prepublication structure

Andrius Merkys andrius.merkys at gmail.com
Tue Mar 12 14:15:03 EET 2019

Dear Petr,

Thanks a lot for detail description of the problem. It helped me to
understand the problem, however, it will take some time to fix it and
push to the server. Meanwhile, could you try logging out and in again to
the same session? In my case this helped to get around the problem.

Hope this helps,

On 2019-03-12 11:08, brazda wrote:
> Dear Andrius,
> I logged in for Manage depositions>view your deposition>clicked on
> deposited structure 3000217>clicked on Update - I was in "Validation
> and Deposition Interface">clicked on radio-button "Do not change the
> hold period" and "Begin update">clicked on "Edit">In "Your CIF file
> contents" window I deleted the whole text there and pasted the updated
> vesion of the CIF; in "Description of changes..." window I wrote "By
> accicent the originally deposited structure had wrong absolute
> structure. The updated cif corrects this error." and clicked on "Save
> and check">Green message appeared "File [3000217.cif] is correct" and
> I clicked on "Update" button and then the message appeared
> "cif-deposit.pl: password 'password' value from the upload form
> contains unallowed characters (not in '(.{4,64})')".
> I tried it just now with a different result.
> the sequence of the steps was the same but today the error message is
> different "cif-deposit.pl: submitting author 'Petr Brázda' does not
> match any author in the data_I author list ('Brazda, P.', 'Palatinus,
> L.', 'Babor, M.') -- will not deposit the structure, the
> prepublication structures and personal communications must be
> deposited by one of the authors". I had problems with this yesterday
> too because I wrote in my personal details my surmane "Brázda" but in
> cif it must be "Br\'azda". Therefore I changed my profile to "Brazda"
> and also changed the CIF to "Brazda". Now everything is ok, but the
> message still appears.
> Then I tried the whole procedure again but this time I did not delete
> the whole text in the "Your CIF file contents" window but only the
> title, atomic coordinates and also the non-recognized words part. Then
> I clicked on update and the same error message as yesterday appeared.
> I attach printscreen of it.
> Best wishes,
> Petr Brazda
> Dne 2019-03-12 09:25, Andrius Merkys napsal:
>> Dear Petr,
>> Could you please describe the steps you did to arrive to the deposition
>> stage? I have tried to reproduce the situation, however, unsuccessfully.
>> Best wishes,
>> Andrius Merkys
>> On 2019-03-11 12:16, brazda wrote:
>>> Dear Sirs/Madams,
>>> I tried to update 3000217.cif, but I failed. The red error message on
>>> red background appeared "cif-deposit.pl: password 'password' value
>>> from the upload form contains unallowed characters (not in
>>> '(.{4,64})')". Could you please help me?
>>> Thank you in advance,
>>> Sincerely,
>>> Petr Brazda
>>> _______________________________________________
>>> Cod-bugs mailing list
>>> Cod-bugs at lists.crystallography.net
>>> http://lists.crystallography.net/cgi-bin/mailman/listinfo/cod-bugs

Andrius Merkys
Vilnius University Institute of Biotechnology, Saulėtekio al. 7, room V325
LT-10257 Vilnius, Lithuania

More information about the Cod-bugs mailing list